在线销售咨询      0755-23140152

Our Service Support

您当前的位置:
         首页 >>  服务支持

深圳市高速计算机科技有限公司

技术支持

服务承诺

服务流程

服务内容

安装常识

技术公告

常见问题

image06 image06

服务支持>>技术公告

我们针对产品应用中出现的技术问题将第一时间告诉您,请留意技术问题公告!NEW

 
最新技术公告
GO-Global与Windows操作系统补丁有冲突,用户如果有更新补的,请将补丁去掉。
Windows Update KB2919355 is incompatible with GO-Global for Windows 4.8.1 on Windows 8.1 and Windows Server 2012 R2  
 
would like to inform you that Windows Update KB2919355, which was released on Tuesday, April 8, 2014 for Windows 8.1 and Windows Server 2012 R2, is incompatible with GO-Global for Windows Host Versions 4.8.1.20079 and 4.8.1.20215 on Windows 8.1 and Windows Server 2012 R2 64-bit. As a result of this incompatibility, the console session and Remote Desktop sessions on the GO-Global host are painted black and are inaccessible.
 
To work around this issue, start the GO-Global host in a safe mode, click Control Panel | Programs and Features | Installed Updates,  and uninstall Windows Update KB2919355.
若要解决此问题,启动GO-Global host在安全模式下,单击控制面板|程序和功能|已安装的更新,和卸载Windows更新KB2919355 。
 
 will release a fix that addresses this incompatibility in the very near future, likely within 2-3 business days.  You will receive another email notification when the fix is released and available online.
 

GO-Global Compatibility Update for Microsoft Update KB2859537 and KB2872339

   

Release Notes for the Compatibility Update

August 20, 2013

4.6.0.16538 (4.6.0 release) 
4.5.0.13211 (4.5.0 Patch1)

The Compatibility Update stops the APS Service so that the new version can be copied. You will be prompted for a reboot after running the update. If you run the installer on an x86 machine, or on a machine that does not have one of the previously mentioned GO-Global versions installed, you will see an appropriate error message.

Download: Compatibility Update 
Note that this is a cumulative update that includes support for Microsoft Update KB2813170.

This update is not required with the release 4.7.0 or above.

 

 

Issue:

Users will not be able to start a GO-Global session with the KB2813170 Microsoft update installed.

Microsoft update KB2813170 released on April 9, 2013 is incompatible with the following

GO-Global releases on 64-bit hosts:

· 4.6.0

· 4.5.0

· 4.0.1

Workaround:

A temporary workaround for this issue is as follows:

A. Do not install Microsoft update KB2813170.

B. If you have already installed Microsoft update KB2813170, remove the update from your GO-Global host.

 

2013年01月08日
KB2778930  漏洞补丁

 

2013年03月11日
KB2807986  Windows 漏洞补丁


2013年04月09日
KB2813170   Windows漏洞补丁

 GO-Global 兼容性 Update for Microsoft Update KB2813170

 

Release Notes for the Compatibility Update

April 11, 2013

4.6.0.16538 (4.6.0 release) 
4.5.0.13211 (4.5.0 Patch1) 
4.0.1.12187 (4.0.1 Patch5)

The Compatibility Update stops the APS Service so that the new version can be copied. You will be prompted for a reboot after running the update. If you run the installer on an x86 machine, or on a machine that does not have one of the previously mentioned GO-Global versions installed, you will see an appropriate error message.

Download: Compatibility Update

This update is not required with the lastest release 4.6.0.16652

 
打印此页】 【返回】【顶部】【关闭
  最新告示 最新下载  
 
【销售咨询】
1784323583
GOOSUU高速公司官方咨询为您服务--产品销售咨询
2576075542
GOOSUU高速公司官方咨询为您服务--产品销售咨询
2643285383
GOOSUU高速公司官方咨询为您服务--产品销售咨询
【技术咨询】
314098798
GOOSUU高速公司官方咨询为您服务--产品技术咨询
售后技术支持
GOOSUU高速公司官方咨询为您服务--售后技术咨询
高速科技商务
GOOSUU高速公司官方咨询为您服务--商务咨询